Knowledgebase


Knowledgebase Search:



Knowledgebase Article

How to use the Inner Balance app and iOS 5

Jun 07, 2018

The current version of the Inner Balance app is only compatible with iOS 6 or higher.

If you have an iPod 3G, iPhone 3GS or iPad 1 that is running iOS 5 and want to run the Inner Balance app, Click Here and follow the instructions for downloading a previous version of Inner Balance.

Please Note: You will not be able to connect to the Heart Cloud with this older version of Inner Balance.

The Inner Balance 30 pin connector and ear sensor are still available, for a limited time, at www.heartmathstore.com






Back to Top