Knowledgebase


Knowledgebase Search:



Knowledgebase Article

What are the minimum system requirements for running the emWave program?

Apr 02, 2019

Inner Balance

The mobile app stores will check your device and download the latest version of Inner Balance that will run on your equipment.

A HeartMath Pulse Sensor is required for running sessions.

emWave Software

Windows:

  • Microsoft Windows® 7 or newer operating system
  • 2.0 GHz or faster processor — recommend Intel® Core™2 Duo at 3.0GHz or faster
  • 2 GB RAM — recommended 4GB or more
  • One available USB Port
  • Internet connectivity required for Software Updates and HeartCloud access

Mac:

  • macOS® X 10.12 Sierra and newer use emWave version 3.7
  • macOS® X 10.8 Mt. Lion through el Capitan 10.11 use emWave version 3.6.2
  • Recommend Core™2 Duo at 1.8GHz or faster processor
  • One available USB Port
  • Internet connectivity required for Software Updates and HeartCloud access