Knowledgebase


Knowledgebase Search:



Knowledgebase Article

emWave Mac V1 Installation Error in Snow Leopard

Mar 20, 2014

If you have Snow Leopard, and you are installing from the earlier emWave Mac 1.0 disk, the installation failure message is false.  Please look in Finder/Applications.  If you rebooted after the installation, the emWave Mac is there, and will work fine.


Please contact support@heartmath.com if there is further trouble.