Knowledgebase


Knowledgebase Search:



Knowledgebase Article

High Sierra - No Sensor Found

Jan 23, 2018

After you download and install the emWave program on your Mac running OS 10.13 High Sierra and you try to run a session for the first time, you may see this error notification – No sensor found, please reinsert the sensor.

(Note: This solution only works if you have just tried to run a session, the emWave program is open and  the sensor is still plugged in.
You have 20 minutes from the time you try to run your first session or the computer will time out.)


Click  - System Preferences on the Loading Dock for your Mac
Click -  Security & Privacy
Click - General
When you see the line that reads “The HeartMath program emWave Pro has been blocked”, click the Allow button and close the screen and restart the computer.

Re-open the emWave program
Click the Start arrow in the emWave program to run a session.

If you don't see the "Allow" button, it means your computer has timed out (20 mins.) for this procedure.
In that case, please use the procedure below.


Reinstall the program from your recently downloaded file or login to www.heartmath.com/downloads, download the emWave program and reinstall from the new file.
You do not have to uninstall the original version, just install over it.

Try to run your fist session with the new installation to see the error notification - No sensor found, please reinsert the sensor.
Click  - System Preferences on the Loading Dock for your Mac
Click -  Security & Privacy
Click - General
When you see the line that reads “The HeartMath program emWave Pro has been blocked”, click the Allow button and close the screen and restart the computer.

Re-open the emWave program
Click the Start arrow in the emWave program to run a session.
 




Back to Top